Re: [greenstone-users] Need advice on using Greenstone - Problem encountered

From Michael Dewsnip
DateFri, 11 Aug 2006 16:10:17 +1200
Subject Re: [greenstone-users] Need advice on using Greenstone - Problem encountered
In-Reply-To (20060807100047-69611-qmail-web52101-mail-yahoo-com)
Hi,

You need to download and install Sun's Java Runtime from
http://java.sun.com/javase/downloads/index.jsp : choose Java Runtime
Environment (JRE) 5.0 Update 8.

Regards,

Michael

Kom wrote:

> Hi,
>
> Appreciate if someone could advise me on the following problem:
>
> I downloaded and installed GSDL v2.7w on my laptop. Upon activating
> the GLI, however, it could not execute properly. Please see print
> screen of message seen before it stopped working in attached Word file.
>
> My laptop is a Intel Pentium 4 running Win XP (SP2).
>
> Thank you in advance.
>
> Daniel
>
>
>
> ------------------------------------------------------------------------
> See the all-new, redesigned Yahoo.com. Check it out.
> <http://us.rd.yahoo.com/evt=40762/*http://www.yahoo.com/preview>
>
>------------------------------------------------------------------------
>
>_______________________________________________
>greenstone-users mailing list
>greenstone-users@list.scms.waikato.ac.nz
>https://list.scms.waikato.ac.nz/mailman/listinfo/greenstone-users
>
>