Re: [greenstone-devel] Another GLItch

From Michael Dewsnip
DateWed, 03 Nov 2004 09:47:21 +1300
Subject Re: [greenstone-devel] Another GLItch
In-Reply-To (001501c4c10d$b29dd400$2700005a-Antigone)
Hi Mike,

All the GLI metadata code was rewritten for version 2.52, and is now a lot
smaller and cleaner. Unfortunately, there are always a few bugs in such a large
volume of new code. Thanks for reporting the two you've found.

Could you please send me one of the metadata.xml files containing metadata that
doesn't show up in the Enrich pane, and the file you assigned it to?

Thanks,

Michael

Mike Blyth wrote:

> After upgrading to 2.52, I am unable to view the assigned metadata for some
> files, using the Enrich panel. I enter the data as usual, and press
> "Append". The display blinks, the "Append button" goes back to gray, and the
> new data does not appear in the display. It _is_ entered correctly into the
> metadata.xml file, however. Furthermore, if I close and re-start gli, the
> new data is still not displayed. Data _inherited_ from parent folders _is_
> displayed. Deleting the metadata.xml file (and letting gli recreate it) does
> not help. New files, as opposed to those already in my collection, seem to
> work ok. Very confusing.
> Any ideas? I'm stuck and can't continue adding my files.
>
> Thanks.
>
> --Mike Blyth
>
> _______________________________________________
> greenstone-devel mailing list
> greenstone-devel@list.scms.waikato.ac.nz
> https://list.scms.waikato.ac.nz/mailman/listinfo/greenstone-devel