[greenstone-users] Image Collection

From Vladimir Risojevic
DateSat Feb 14 03:01:13 2009
Subject [greenstone-users] Image Collection
Ken,

It seems that your classifier wasn't recognized at all. Can you provide
us with a bit more information, please? For example, what options of
ImagePlugin did you use, what metadata did you assign to images, and
what classifier and options did you use? If you disabled the search
feature that leaves only one way to browse the collection, that is the
classifier. Did you use the correct metadata in the classifier?

Regards,

Vladimir


>
> ------------------------------
>
> Message: 8
> Date: Thu, 12 Feb 2009 21:32:42 -0500
> From: Ken DiFiore <ken.difiore@gmail.com>
> Subject: [greenstone-users] Image Collection
> To: greenstone-users@list.scms.waikato.ac.nz
> Message-ID:
> <20243e310902121832i44fbd1d6ic5d013676265ddf6@mail.gmail.com>
> Content-Type: text/plain; charset="iso-8859-1"
>
> Dear List,
> I am a newbie working on an older, test library system, using Greenstone
> version 2.51. I have quite successfully created several collections using
> HTML pages with embedded images. However, I cannot set up a basic image
> collection of jpg files. Our system does not have the image-e library so I
> created my library from scratch using a dozen personal photos. I'm using
> the GLI Librarian Interface, and followed procedure described on the Wiki (
> http://nzdl.sadl.uleth.ca/cgi-bin/library?a=p&p=about&c=image-e), as well as
> consulted (for hours on end) the e-mail archive. I've configured the
> Collection using the prescribed values for the Format Features, Browsing
> Classifiers, and the sole Document Plugin (ImagePlugin, including
> ImageMagick). However, the resulting "About" webpage that is created to
> browse collection lists no images or thumbnails. The page includes the name
> of the collection I've assigned to it, but says "there are 0 ways to find
> information in this collection". Furthermore, there is no "browse icon"
> button that is prevalent with image-only collections. I'm at a total loss.
>
>
> Kind regards,
>
> Ken
> -------------- next part --------------
> An HTML attachment was scrubbed...
> URL: https://list.scms.waikato.ac.nz/mailman/private/greenstone-users/attachments/20090212/849b48a6/attachment.html
>
> ------------------------------
>
> _______________________________________________
> greenstone-users mailing list
> greenstone-users@list.scms.waikato.ac.nz
> https://list.scms.waikato.ac.nz/mailman/listinfo/greenstone-users
>
>
> End of greenstone-users Digest, Vol 71, Issue 5
> ***********************************************
> ------------------------------------------------------------------------
>
>
> No virus found in this incoming message.
> Checked by AVG - www.avg.com
> Version: 8.0.234 / Virus Database: 270.10.23/1947 - Release Date: 02/11/09 18:11:00
>
>


--
Vladimir Risojevic
Teaching Assistant
Faculty of Electrical Engineering
University of Banjaluka
Patre 5
78000 Banjaluka
Bosnia and Herzegovina

Phone: +387 51 221 847, +387 51 221 876
Fax: +387 51 211 408
Email: vlado@etfbl.net
WWW: http://www.etfbl.net