Re: [greenstone-devel] Make GSDL HTML 4.01 valid

From John R. McPherson
DateWed, 19 Jan 2005 12:07:34 +1300
Subject Re: [greenstone-devel] Make GSDL HTML 4.01 valid
In-Reply-To (200501170603-j0H637AE012081-sw-sw-ro)
On Mon, 2005-01-17 at 18:04, Emanuel Dejanu wrote:
> Hi,
>
> I will like to see Greenstone be valid at least at HTML 4 level.
> The best will be to make it XHTML valid but this can take more time.

This is a great idea, I'd love to see this done too. I think
these days its ok to drop support for the older browsers like
netscape 4 :) But I personally don't have the time to undertake
this, of course....

John