Re: [greenstone-users] Buildcol error message

From Katherine Don
DateFri, 02 Dec 2005 17:21:00 +1300
Subject Re: [greenstone-users] Buildcol error message
In-Reply-To (OFE7FB2244-34684B9F-ONCC2570C9-0069DEB0-CC2570C9-006B4408-niro-dk)
Hi Svetlana

The best thing to do is to rename the old gsdl (or greenstone) folder,
and install the new version freshly.
Then copy over collections or metadata sets into the new version.
Metadata sets (used by GLI) can be found in greenstone/gli/metadata

Regards,
Katherine

Svetlana Branhouse wrote:
> John
>
> Thank you for the reply. I have been using v2.61 (self-installing
> package). I will now try to do a fresh installation of the 2.62 anyways,
> and will see if it will work.
>
> Could you please point me if it is described anywhere in the
> documentation: how can I install a new version of GS and/or GLI over the
> existing collection with my own metadata set? It seems that if I am using
> the tickboxes in the sourceforge self-install, my metadata sets are being
> overwritten by the new one coming with the new installation.
>
> Thank you
>
> Svetlana Branhouse
>
>
>
>
> John Thompson <john@dlconsulting.co.nz>
> 28/11/2005 02:52 p.m.
>
> To
> Svetlana Branhouse <svetlana.branhouse@avapac.com>
> cc
> greenstone-users@list.scms.waikato.ac.nz
> Subject
> Re: [greenstone-users] Buildcol error message
>
>
>
>
>
>
> Hi Svetlana,
>
> It sounds to me like something may have gone wrong with the initial
> install of Greenstone. Did you install Greenstone using the
> self-installing package from SourceForge? If so, what version of
> Greenstone is it?
>
> Cheers,
> John
>