Re: [greenstone-users] imagemagic

From Stephen DeGabrielle
DateMon, 19 Dec 2005 10:34:22 +0930
Subject Re: [greenstone-users] imagemagic
In-Reply-To (20051217022425-97050-qmail-web35710-mail-mud-yahoo-com)
Hi,

As windows XP does not come with a compiler, most people just install
it with one of the ' binary releases' found at the imagemagick
website.
see http://www.imagemagick.org/script/binary-releases.php

It is possible that you have successfully installed or compiled
imagemagick without setting the PATH system variable to include the
location of the ImageMagick binaries. This would explain the warning
from the GLI, and greenstone failing to find the binaries.

Try checking PATH in your system variables in your system preferences.
(right-click on 'mty computer' for the quick-open)

Regards,

Stephen


On 12/17/05, Gromik Tohoku <gromik_tohoku@yahoo.com.au> wrote:
> Hello,
>
> Could some documentation be available explaining how
> to upload imagemagic? I have installed it on my XP,
> but now I do not know how to compile it. I have
> followed the instructions on IM site, but something is
> not functioning and I am not sure what it is.
>
> Everytime I open GLI, a popup lets me know IM is not
> there. Also when I upload images, a TIF pic was not
> recognised because IM was not working. All the png
> from the demo worked fine.
>
> Thank you for any advice you may be able to offer.
> sincerely,
> Nicolas
>
>
> Send instant messages to your online friends http://au.messenger.yahoo.com
>
> _______________________________________________
> greenstone-users mailing list
> greenstone-users@list.scms.waikato.ac.nz
> https://list.scms.waikato.ac.nz/mailman/listinfo/greenstone-users
>


--

--

Stephen De Gabrielle