Re: [greenstone-users] Installation problems- Vista and mac osx

From Richard Managh
DateFri, 26 Oct 2007 15:59:27 +1300
Subject Re: [greenstone-users] Installation problems- Vista and mac osx
In-Reply-To (C3464639-16D0%hambroeng-att-net)
Hi Melissa,

The other computers I have access to are an Intel mac running os x 10.4.10
and a power pc mac running 10.2.9. I spent months trying to get 2.73 to run
on the Intel mac and no luck at all. I have vast amounts of documentation
and error messages from that.
  

Seeing as 10.4.10 is the most recent mac operating system, other than Leopard that just came out today,
and you had a lot of trouble getting 2.73 to work on it, it would be very interesting to see what your
documentation and error messages were, and what the problems were that you encountered, if you
can provide them please. Perhaps some people on the mailing list can help.



Regards,

Richard

-- 
DL Consulting
Greenstone Digital Library and Digitisation Specialists
contact@dlconsulting.com
www.dlconsulting.com