Re: [greenstone-users] Problems with gli

From Katherine Don
DateTue, 24 Aug 2004 16:26:35 -0600
Subject Re: [greenstone-users] Problems with gli
In-Reply-To (1093385093-412bbb8550972-www-unl-edu-ar)
Hi

You can try on linux:
cd gsdl
source setup.bash
pluginfo.pl -xml GAPlug

on windows
cd gsdl
setup
perl -S pluginfo.pl -xml GAPlug

and see whether you get any errors.

If you are using linux and you get an error like:
Can't load
'/research/testing/gsdl/perllib/cpan/auto/XML/Parser/Expat/Expat.so' for
module XML::Parser::Expat:
it could be that the correct XML::Parser perl module has not been
installed. Please see the section "How do I fix XML::Parser errors
during import.pl?" at
http://www.greenstone.org/cgi-bin/library?e=p-en-faq-utfZz-8&a=p&p=faqbuild#33


regards,
Katherine Don
Francisco Andrâ–¡s Bressan wrote:

>Hello to all
>I've a problem running gli.
>when I execute GLI for the 1st time, after of installation, it show me a
>message:
>the arguments of plugin GAPlug could not be determined - please it verifies
>that plugin contains the indicator - xml executing....
>similarly for XMLPlug, RecPlug
>that I needed to make
>Thanks
>
>
>---------------------------------------------------------------
> Centro de Telemâ–¡tica - UNL
> Pje. Martinez 2652 - S3002AAB Santa Fe - Argentina
> tel +54(342)455-4245 - FAX +54(342)457-1240
>
>
>_______________________________________________
>greenstone-users mailing list
>greenstone-users@list.scms.waikato.ac.nz
>https://list.scms.waikato.ac.nz/mailman/listinfo/greenstone-users
>
>