Re: [greenstone-users] Create, Build,Access Collection Remotely - Not Working

From Michael Dewsnip
DateTue, 10 Jul 2007 09:33:57 +1200
Subject Re: [greenstone-users] Create, Build,Access Collection Remotely - Not Working
In-Reply-To (46927FA6-1060003-washburn-edu)
Hi,

Please check you're using the updated version of gliserver.pl from
http://vulcan.nz.dlconsulting.com/~michael/gliserver.pl and you've
followed all the instructions on the wiki page. Then follow the
instructions in the "Troubleshooting" section.

Regards,

Michael

Jewel Makda wrote:
> We are running a Windows 2003 Server with IIS 6.0 and have followed
> instructions on install and setup properly. When we run the Library
> Interface applet remotely and we cannot open, create, or build a
> collection. When trying to open an existing collection we receive the
> following error. The error isn't immediate, it's after a few moments.
>
> An error has occurred on the remote Greenstone server while performing
> this operation: Server returned HTTP response code: 502 for URL:
> http://<our machine>/gsdl/cgi-bin/gliserver.pl
>
> We have checked permissions - but could have missed something.
> It will work running the Library Interface locally on the server. We
> are able to build a collection but when trying to access it remotely,
> we do not see it. Also, the following tabs are disabled: Gather,
> Enrich, Design, and Create in the Library Interface.
>
> Thanks,
>


--
DL Consulting
Greenstone Digital Library and Digitisation Specialists
contact@dlconsulting.com
www.dlconsulting.com