Re: [greenstone-users] search types problem

From Katherine Don
DateFri, 12 Nov 2004 09:05:29 +1300
Subject Re: [greenstone-users] search types problem
In-Reply-To (1100201421-4193bdcd3f7b3-webmail-gtcinternet-com)
If you remove that one file from the collection, does it build fine with
advanced search types on?
Are you using GLI in expert mode? If not, change to expert mode (via
file->preferences) and set build option verbosity to 4 and see if you
get any better error message.

regards,
Katherine Don

richrobinson@gtcinternet.com wrote:
> Michael Dewsnip wrote:
> "That's odd, because the GLI is meant to add a unique timestamp to collection
> URLs to prevent these browser cache issues... but you need to click the Preview
> Collection button (you can't just switch to your browser and reload the page).
> Is this timestamp present in your page URLs?"
>
> Well, the problem resolved itself somehow! Anyway, a new problem - in Search
> Types, when I enable Advanced Search Types with form and then plain as the
> types, the buildcol.pl is choking on one file in particular, a 700 KB Word doc
> with several pictures embedded in it ... if a disable Advanced Search Types it
> completed the build with no problem. Not even an error log to look at, it just
> hangs during one of the iterations of GAPlug looking at the file and never
> seems to get to the next file. I have emptied the index directory, done it
> with remove old docs checked and unchecked.
>
> Rich
>
> _______________________________________________
> greenstone-users mailing list
> greenstone-users@list.scms.waikato.ac.nz
> https://list.scms.waikato.ac.nz/mailman/listinfo/greenstone-users
>