[greenstone-users] display problem during cross collection search

From Katherine Don
DateFri Nov 19 07:08:58 2010
Subject [greenstone-users] display problem during cross collection search
In-Reply-To (4CDBAC7B-60503-flib-sci-am)
Hi Tigran

This sounds like a bug. I have added a ticket to trac for this
http://trac.greenstone.org/ticket/719
I am on holiday for two weeks but will look at this when I get back to
work if no one has looked at it in the meantime.

Cheers,
Katherine

> Hello List,
> We have created two databases, with descriptions in Armenian.
> When we are working with only one database, the display of Armenian
> records is in correct form (see attached image fig1).
> When i am activating cross collection search (see fig2) and trying to do
> the same search (see fig3), then retrieval is correct and display also
> (see fig 4). First record is from first database and the second is from
> the second database.
> When pressing on the first record, display of the full record with
> Armenian letters is still normal (fig5). Now when I am pressing on the
> "next search result" button to see the second record, 2 problems occur
> (see fig7):
> - it is displayed not the second record but again both records with
> titles;
> - Armenian letters are displayed not in correct way (no any relation
> with Armenian alphabet).
> The same is happening with Cyrillic records.
> Is this a program bug, or missing plugins or something else?
> Any ideas?
> thanks,
> Tigran
> _______________________________________________
> greenstone-users mailing list
> greenstone-users@list.scms.waikato.ac.nz
> https://list.scms.waikato.ac.nz/mailman/listinfo/greenstone-users
>