Re: [greenstone-users] Question about importing html

From Michael Dewsnip
DateThu, 29 Apr 2004 15:05:18 +1200
Subject Re: [greenstone-users] Question about importing html
In-Reply-To (PAELKPAMEEEBCLONNDNHMEGECJAA-joe-grammatech-com)
Hi Joe,

I've just replied to a question from Jagath Weerawardane on this topic. I
won't repeat my answer again (I hope you see my post), but here are a few
things to check:

- Make sure all the links are relative links.
- Make sure all the links refer to files in the collection's import folder.
- Make sure all the files linked to are either images, or processed by a
Greenstone plugin (or, you have specified their file types for the
-assoc_files option to HTMLPlug).

If you check all these and still can't solve the problem, please let me know.

Regards,

Michael

Joe Decker wrote:

> Hello,
>
> I'm having a problem importing html that contains links. The links are
> resolved correctly if the document it refers to is in the same directory or
> if it's completely external. If the document is in a different directory, I
> get an "Internal Link not Found" error.
>
> Can anyone offer any suggestions so that it can resolve correctly?
>
> Thanks in advance!
>
> Regards,
>
> Joe
>
> -----------------------------------------------------
> Joe Decker GrammaTech, Inc. +1 (607) 273-7340 x11
> mailto:joe@grammatech.com http://www.grammatech.com
>
> _______________________________________________
> greenstone-users mailing list
> greenstone-users@list.scms.waikato.ac.nz
> https://list.scms.waikato.ac.nz/mailman/listinfo/greenstone-users