Re: [greenstone-users] GLI

From Michael Dewsnip
DateTue, 02 Sep 2003 10:42:11 +1200
Subject Re: [greenstone-users] GLI
In-Reply-To (5-1-1-6-0-20030901170125-03419290-pop3-senacyt-gob-pa)
Dear Azael,

The Greenstone Librarian Interface should have been installed in a "gli" subdirectory of your Greenstone installation (version 2.40a only). In this directory is a "gli.txt" file which contains some information on running the Librarian Interface (and compiling it, if necessary). There is also a lot of help information for the Librarian Interface, available from the Help menu when it is running.

The main requirement for running the Librarian Interface is a suitable version of the Java Runtime Environment (version 1.4.0 or higher), as you point out. It also requires Greenstone to be installed.

Thanks for your interest, and we hope you find the Greenstone Librarian Interface useful!

Regards,

Michael
 
 

"Azael Barrera, PhD" wrote:

 Dear GSDL users,

I have read with attention about GLI.
Is there any documentation on configuring/using this tool?
What are the specific requirements?

For what it matters, I am using gsdl-2.40a in a RedHat8
Linux box (gsdl was recompiled to enable z3950). The only
thing I read on special requirements was JRE1.4.

Thanks in advance.
 

Azael Barrera, Ph.D.
Director
Transferencia de Tecnología de Información y Comunicación
SECRETARIA NACIONAL DE CIENCIA TECNOLOGIA E INNOVACION -  SENACYT
The Official Internet2 International MoU Partner for Panama


_______________________________________________ greenstone-users mailing list greenstone-users@list.scms.waikato.ac.nz https://list.scms.waikato.ac.nz/mailman/listinfo/greenstone-users