[greenstone-users] Gsdl 2.53 and Sun Java question

From Raitis Brodezhonok
DateThu, 03 Mar 2005 10:30:57 +0200
Subject [greenstone-users] Gsdl 2.53 and Sun Java question
Hi!

I am not familiar with main differences between Sun Java 1.4.2 and 1.5.
On the web www.greenstone.org is still mentioned about latest java version
as 1.4.2 (probably missing web update), but in Gsdl 2.53 announcement is
written that this version better support java 1.5.

Can I use Java 1.4.2 or I have to use Java 1.5 for better GLI functionality
in GSDL 2.53 ?
What is difference for GLI user to use one or other Java version?

Best regards,
Raitis.

_________________________________________________________________
Express yourself instantly with MSN Messenger! Download today it's FREE!
http://messenger.msn.click-url.com/go/onm00200471ave/direct/01/