Re: [greenstone-users] Problems linking to document from search page

From Katherine Don
DateMon, 04 Sep 2006 11:16:19 +1200
Subject Re: [greenstone-users] Problems linking to document from search page
In-Reply-To (20060901161912-ess95y7agogk8wc8-www-seaturtle-ca)
Hi Patricia

Is the collection accessible outside your organisation? Its a bit hard
to debug something like this without seeing whats happening.

Alternatively, can you send the URL of a document linked to from the
classifier, and one of the failed link from the search page.

Regards,
Katherine

pavendano@seaturtle.ca wrote:
>
>
> We are having a problem with searching our documents. We have created a
> database of pictures, with metadata, and when we browse, the
> [link][icon][/link] defined in our defined CL1Vlist Format Feature
> takes us to the document (image and metadata) as it should. However,
> the same code in the format feature for our SearchVList results in a
> "page not found" error when clicking on the same icon. I have tried
> making these two format features identical, and the result is the same
> -- an error when linking from my search results page, but not when
> linking from the browse results page.
>
> We are not programmers and have done our best to investigate this
> problem on our own, but it seems beyond us. Any help or advice would be
> much appreciated.
>
> Regards,
>
> Patricia
>
>
> _________________________________________________
> Patricia Avendano
> Nova Scotia Leatherback Turtle Working Group
> 2070 Oxford Street, Suite 110
> Halifax, NS
> B3L 2T2
>
> (902) 423-6224 (w)
> (902) 420-1468 (fax)
> http://www.seaturtle.ca
> pavendano@seaturtle.ca
>
> "Many species are at risk of extinction, but only 1 species deserves it."
>
>
>
>
>
> _______________________________________________
> greenstone-users mailing list
> greenstone-users@list.scms.waikato.ac.nz
> https://list.scms.waikato.ac.nz/mailman/listinfo/greenstone-users
>
>