Re: [greenstone-users] ImageMagick and Greenstone 2.61 on Mac OSX

From Stephen DeGabrielle
DateSun, 21 Aug 2005 22:22:20 +0930
Subject Re: [greenstone-users] ImageMagick and Greenstone 2.61 on Mac OSX
In-Reply-To (595b9ab20508210258681d7f5d-mail-gmail-com)
Bugger - Failed install on 10.4...

On 8/21/05, Stephen DeGabrielle <spdegabrielle@gmail.com> wrote:
> I use this one;
> http://www.entropy.ch/software/macosx/#imagemagick
>
> His 'packaging guidlines'[for os x] mentioned at the top of the page
> may provide some clues.
>
> I'll take a look at the GLI code to see if I can work out what is going astray.
>
> s.
>
>
> On 8/20/05, Nicholas Finke <nfinke1@cinci.rr.com> wrote:
> > That was the first thing I tried. Unfortunately, it has no effect.
> > Greenstone still can't see it.
> >
> > Thanks for your help,
> >
> > Nick Finke
> >
> >
> > On Aug 19, 2005, at 10:14 AM, Stephen DeGabrielle wrote:
> >
> > > Try checking it is in your $PATH.
> > >
> > >
> > > On 8/19/05, Nicholas Finke <nfinke1@cinci.rr.com> wrote:
> > >
> > >>
> > >> After I installed v. 2.61 on my iBook running OSX 10.4 when I start
> > >> Greenstone it says it can't fine ImageMagick. I found it just fine
> > >> on 2.60. On the other hand, with 2.60 it always complained about no
> > >> wget, and that seems to be fixed.
> > >>
> > >> I have installed ImageMagick 6.1.7 for OSX. What else do I need
> > >> to do?
> > >>
> > >> Thanks,
> > >>
> > >> Nick Finke
> > >>
> > >> _______________________________________________
> > >> greenstone-users mailing list
> > >> greenstone-users@list.scms.waikato.ac.nz
> > >> https://list.scms.waikato.ac.nz/mailman/listinfo/greenstone-users
> > >>
> > >>
> > >
> > >
> > > --
> > >
> > > --
> > >
> > > Stephen De Gabrielle
> > >
> >
> >
>
>
> --
>
> --
>
> Stephen De Gabrielle
>


--

--

Stephen De Gabrielle