[greenstone-users] Problems with displaying images in Greenstone collections

From Sanymil
DateFri Mar 26 23:36:24 2010
Subject [greenstone-users] Problems with displaying images in Greenstone collections
Dear all

Here is my problem. I made some sample collections which I have downloaded from workshop materials for 4 days. Successfully put it on Intranet. But when I browse those html pages all I can see on page is text, I can't see no images at all.
Here is my gsdlsite.cfg (I mean part of it)
********************************************
# this file should be placed in the same directory as your library
# executable file. it defines parameters that are particular to a
# given site, and therefore should be edited to suit your site.

# points to the GSDLHOME directory
# This must be set, and must point to the top level Greenstone directory
# (usually gsdl or Greenstone)
gsdlhome "C:/Program Files/Greenstone"

# this is the http address of GSDLHOME
# if your webserver's DocumentRoot is set to $GSDLHOME
# then httpprefix can be commented out
#httpprefixâ–ˇ /gsdl

# this is the http address of the Greenstone web directory (which contains
# images, style etc)
# if your web directory is a top level folder inside $GSDLHOME, then this
# can remain commented out, and will default to httpprefix/web
#httpweb /web

# this is the http address of the directory which
# contains the images for the interface.
httpimg /images
**********************************************
What am I doing wrong? Please help
Thanks in advance to all
regards
Sanja

-------------- next part --------------
An HTML attachment was scrubbed...
URL: https://list.scms.waikato.ac.nz/mailman/private/greenstone-users/attachments/20100326/72ffb668/attachment.html