Re: [greenstone-users] Problems with gli!

From Michael Dewsnip
DateThu, 16 Nov 2006 10:05:51 +1300
Subject Re: [greenstone-users] Problems with gli!
In-Reply-To (36793-207-249-174-11-1163104745-squirrel-www-utpuebla-edu-mx)
Hi,

Are there any errors or exceptions showing in the terminal where you
started the GLI?

Regards,

Michael

Lic. Albino Petlacalco Ruiz wrote:

>Hi again,
> I checked that and it does not exists any file called config.xml in
>the .gli directory, I really apreciate any other sugestion.
>
>Regarts.
>Xpathfinder
>
>
>
>>You could try deleting the config.xml file in HOME/.gli and restart
>>GLI. Where HOME is your user home.
>>
>>
>...
>
>
>>Shaoqun
>>
>>
>>
>
>
>
>>>Hello, I'm setting up gsdl on a linux server but I having problems
>>>using gli, I hope someone could help me.
>>>
>>> I'm using gsdl for unix on a Linux RHEL 3 Server, I have
>>>installed
>>>java (jre) 1.5, everything goes well, but when I create a new
>>>collection lets say "mycollection" and I try to open it, gsdl show me
>>>a message saying
>>>
>>>"Error"
>>> path/collect/mycollection.col could not be open
>>>
>>>Where path, is the path where gsdl has been install, I checked and
>>>the file exits, it has permisions,
>>>
>>>Another thing is the create panel just shows a blank page it does not
>>>have any elements that allows me to publish the collection.
>>>
>>>
>
>
>
>
>_______________________________________________
>greenstone-users mailing list
>greenstone-users@list.scms.waikato.ac.nz
>https://list.scms.waikato.ac.nz/mailman/listinfo/greenstone-users
>
>
>
>