[greenstone-users] Help!!

From Ron Vave
DateFri Nov 21 11:19:52 2008
Subject [greenstone-users] Help!!
Managed to install Greenstone 2.81. Whoopy!

Problem is when I try to start Greenstone Library Interface (GLI). It comes
up with an error message like so:

-----------------------------

Access is denied

PERL:

C:Program FilesGreenstone2binwindowsperlbin

Failed to locate an appropriate version of Java. You must install Java
Runtime Environment (version 1.4 or greater) before running the Greenstone
Library Interface.

-----------------------------

Note that Java 1.6 is already installed, and Greenstone server picksup on
this when executed, but not GLI.

Any suggestions on what I need to do to, to solve this.

p.s. I am logged on as administrator on this computer, it that'll make any
difference.

Thanks.

----------------------------------------

Ron Vave

Environment unit

Institute of Applied Science <http://www.usp.ac.fj/ias>

Faculty of Science & Technology,

University of the South Pacific,

Suva, Fiji.

Office: 3232-977

Fax: : 3231-534

----------------------------------------

-------------- next part --------------
An HTML attachment was scrubbed...
URL: https://list.scms.waikato.ac.nz/mailman/private/greenstone-users/attachments/20081121/e567b335/attachment.html