[greenstone-users] Librarian Interface Start-up Failure

From Diego Spano
DateThu Jan 27 10:11:17 2011
Subject [greenstone-users] Librarian Interface Start-up Failure
In-Reply-To (870305-6762-qm-web112019-mail-gq1-yahoo-com)
Jennifer,

try the following:

>From Start Menu, run "cmd" command.
Go to install folder (i.e. c:greenstone)
execute setup.bat
Then go to gli folder
execute gli.bat.

If you don□t know how to do this through command line, you have to do this:

Start Menu --> run --> cmd <enter>
cd c:greenstone
setup.bat <enter>
cd gli
gli.bat <enter>

These step should allow you to run Gli.

Regards.

Diego Spano

_____

De: greenstone-users-bounces@list.scms.waikato.ac.nz
[mailto:greenstone-users-bounces@list.scms.waikato.ac.nz] En nombre de
Jennifer Ford
Enviado el: mi□rcoles, 26 de enero de 2011 17:59
Para: greenstone-users@list.scms.waikato.ac.nz
Asunto: [greenstone-users] Librarian Interface Start-up Failure


Hi,
I was hoping someone might be willing to help me.

I am brand new to Greenstone. I just downloaded version 2.83 and am running
Windows 7. I am running Java 6.

I want to run the Librarian Interface. When I click on it, a box with green
text shows up for about a second and then blinks out.

Would anyone be able to offer me any tips on how to correct this?

Thanks,
Jen

-------------- next part --------------
An HTML attachment was scrubbed...
URL: https://list.scms.waikato.ac.nz/mailman/private/greenstone-users/attachments/20110126/f86ac7fa/attachment-0001.html