[greenstone-users] GS 2.5 compatibility

From Diego Spano
DateThu, 20 May 2004 11:55:01 -0300
Subject [greenstone-users] GS 2.5 compatibility
I have GS 2.40 with Windows XP in one machine, and GS 2.40 in a linux machine (web environment). I use XP to index documents and then I copy them to linux machine to let user access via Internet. Now I upgraded XP with GS 2.50, so the question is: can GS 2.40 "read" indexes generated with GS 2.50 or I should upgrade linux machine too?
 
Thanks
 
Diego