Re: [greenstone-users] Problem with images





You need to remove the macro from there.

I am not sure what the second problem is. There were no images attached
to the email. Please send the question again with the image attached.

Regards,
Katherine

Anastasia Henny Mariane S wrote:
>
> Dear group,
>
> I wanted to remove the image like about, subjects, title, etc that will
> be displayed upon clicking on one of the classifier, but I could not do
> so. I have attached problem1.jpg for better explanation. The image that
> I want to remove is the one with the white-green color (standard from
> GS). Basically, when user click the classifier button, I don't want to
> display any image on the right corner, as the button already showed the
> selection by changing from OFF mode to ON mode.
>
> My second problem is, I have modified *main.dm* in my collection in
> order to change the layout of the collection page. After switched over
> from local lib to Web lib, the additional images (non standard image
> from GS) are not displaying in the collection page whereas it was
> displaying correctly in the local lib version (kindly refer to the
> problem2.jpg -- the local lib version). Currently, I have put
> all additional images under the greenstoneimages folder. Please let me
> know if there is setup to be done or do I have to put the additional
> images under different folder?
>
> I am on GS version 2.60, running on Windows XP machine. Thank you.
>
> Sincerely,
> Henny M. S.
> M.Sc. Information Studies
> Nanyang Technological University
> Singapore
> email: henn0001@ntu.edu.sg
>
> ------------------------------------------------------------------------
>
> What are the most popular cars? Find out at Yahoo! Autos
> >>
>
>
> ------------------------------------------------------------------------
>
> _______________________________________________
> greenstone-users mailing list
> greenstone-users@list.scms.waikato.ac.nz
> https://list.scms.waikato.ac.nz/mailman/listinfo/greenstone-users


Bring words and photos together (easily) with
PhotoMail - it's free and works with Yahoo! Mail.


<<attachment>>
Type: application/octet-stream
Filename: home.dm

download


<<attachment>>
Type: image/pjpeg
Filename: problem2.JPG

download

From Anastasia Henny Mariane S
DateThu, 26 Jan 2006 00:01:53 -0800 (PST)
Subject Re: [greenstone-users] Problem with images
In-Reply-To (43D7ECDB-7080909-cs-waikato-ac-nz)
Hi Katherine,
 
Thank you for the solution given for my first problem. It works ..
 
As for the second problem, I attached my "home.dm" and the screenshot of my collection with the missing images (problem2.jpg). Here is the html code that I use to display the image:
<img src="/images/costumes.gif">
 
The link to go to certain collection also didn't work. Here is the html code that I use to link to a collection:
<a href="gsdl?site=ntu-bze5hqsi5xk&a=p&p=about&c=peoplece&ct=0&l=en&w=utf-8">
And the "Help" button also didn't work, means when I click "Help" it gives some error like page not found.
 
All of this, used to work fine when I use the GS 2.60 local library version, but ever since I moved to Web library, it doesn't work.
 
Please help me to check my "home.dm", all of the above codes are inside the home.dm. Thank you so much.
 
Sincerely,
henny

Katherine Don <kjdon@cs.waikato.ac.nz> wrote:
Hi Henny

For the first problem, please edit the file style.dm. There is a macro
called
, and part of it looks like