Re: [greenstone-devel] recompiling for Z3950

From Daniel O'Donnell
DateMon, 01 May 2006 22:30:51 -0400
Subject Re: [greenstone-devel] recompiling for Z3950
In-Reply-To (445680E6-8000909-bellsouth-net)
Will you keep the rest of us uptodate on this? I can't work on the
problem, but I'd love to have answers to install.

-d

On Mon, 2006-01-05 at 16:43 -0500, Beth Nicol wrote:
> I am attempting to rebuild gs 2.70 on redhat linux with z3950 enabled.
>
> The server for this project is my test box, which already has yaz-2.1.16
> installed. What are the repercussions of rebuilding using the yaz-2.1.4
> toolkit in the gs packages directory?
>
> Also - when I run configure (from the packages directory) it fails with
> this message:
>
> Configuring IsisGdl (CDS/ISIS database reader)
>
> configure: error: cannot find install-sh or install.sh in ../.. ./../..
>
> ----------
> I noticed that the Install.txt (in the src directory) and in the wiki
> docs say to run configure from the src directory. However, the only
> configure script I can locate is in src/packages -
>
> Any light/clues would be appreciated.
>
>
> _______________________________________________
> greenstone-devel mailing list
> greenstone-devel@list.scms.waikato.ac.nz
> https://list.scms.waikato.ac.nz/mailman/listinfo/greenstone-devel
--
Daniel Paul O'Donnell, PhD
Associate Professor and Chair
Director, Digital Medievalist Project
<http://www.digitalmedievalist.org/>
Department of English
University of Lethbridge
Lethbridge AB T1K 3M4

Tel. +1 (403) 329-2378
Fax. +1 (403) 382-7191

:@wiglaf (dapper ubuntu)