Re: [greenstone-users] Greenstone on Linux Redhat 9.0

From Katherine Don
DateThu, 25 Mar 2004 14:06:51 +1200
Subject Re: [greenstone-users] Greenstone on Linux Redhat 9.0
In-Reply-To (6-0-1-1-0-20040309114927-02cab790-wwwscan-unam-na)
Hi Renate

Make sure that the images directory has global rx permissions. and the images
have global r permissions.
Also you may need to clear the cache of your web browser - I just tried
changing the permissions on my images directory - when I put it back to rx
the images didn't show up until I cleared the cache (mozilla)

I hope this helps,
Katherine Don

Renate Morgenstern wrote:

> Good day,
>
> I installed Greenstone on a Redhat 9.0 Linux server. However, when I want
> to access it from my own computer, the page comes up, but the icon are not
> displayed. When I access from the server itself the images are displayed -
> I logged in as root.
> I already change the permissions and ownership of the images?
> Any suggestions what I have done wrong?
> Regards
> Renate Morgenstern
>
> Mrs. Renate Morgenstern
> Head: Technical Services and Systems
> University of Namibia Library
> email: rmorgenstern@unam.na
> http://www.unam.na/ilrc/library/index.html
> http://www.cds-isis.org.na
> http://library.wwwisis.unam.na/index.html
> Tel. 2063869 Fax:2063876
> Private Bag 13301, Windhoek, Namibia
>
> _______________________________________________
> greenstone-users mailing list
> greenstone-users@list.scms.waikato.ac.nz
> https://list.scms.waikato.ac.nz/mailman/listinfo/greenstone-users