Re: [greenstone-users] image display problem - Solved

From zahari_m
DateFri, 17 Aug 2007 16:52:39 +0800
Subject Re: [greenstone-users] image display problem - Solved
Hi,

I am sorry for forgot to mention changing image schemes. Actually I change
it to RGB scheme color.

Thanks
----- Original Message -----
From: "zahari_m" <zahari_m&#64;unitar.edu.my>
To: <sw64@cs.waikato.ac.nz>
Cc: <greenstone-users@list.scms.waikato.ac.nz>
Sent: Friday, August 17, 2007 4:30 PM
Subject: Re: [greenstone-users] image display problem - Solved


> Hi,
>
> I think I have solved my problem and I want to share with others. Actually
> some browser cannot display the image with CMYK image color. I've change
> the color scheme of those images and it appeal as usual. So I have solved
> that problem.
>
> Thanks to Shaoqun because help me study more about this.
>
> Regards
>
> zahari
> ----- Original Message -----
> From: <sw64@cs.waikato.ac.nz>
> To: "zahari_m" <zahari_m@unitar.edu.my>
> Cc: <sw64@cs.waikato.ac.nz>
> Sent: Thursday, July 26, 2007 12:46 PM
> Subject: Re: [greenstone-users] image display problem
>
>
>> This message is given by the browser, probably that image is somehow
>> corrupted so that the browser couldn't display it. Try openning the image
>> in a browser but not via the server. go to File->open->your
>> gsdl-installation-location/collect/tunabdu7/index/assoc/HASH0168.dir/tun_bapapembangunan.jpg
>> If it gives the same error message, try openning your original image file
>> in the
>> gsdl-installation-location/import directory.
>> If it still fails, there is nothing we can do becase that image is
>> corrupted, otherwise you could manually copy that file into
>> gsdl-installation-location/collect/tunabdu7/index/assoc/HASH0168.dir
>> but you have to do ot everytime you build the collection.
>>
>>
>> Regards
>> Shaoqun
>>
>>> thanks Shaoqun,
>>>
>>> I have changed the statement, but its still come out with this error
>>>
>>> "The image
>>> "http://172.17.17.215/gsdl/collect/tunabdu7/index/assoc/HASH0168.dir/tun_bapapembangunan.jpg"
>>> cannot be displayed, because it contains errors."
>>>
>>> What its mean...
>>>
>>>
>>>
>>>
>>> ----- Original Message -----
>>> From: <sw64@cs.waikato.ac.nz>
>>> To: "zahari_m" <zahari_m@unitar.edu.my>
>>> Cc: <sw64@cs.waikato.ac.nz>
>>> Sent: Thursday, July 26, 2007 11:45 AM
>>> Subject: Re: [greenstone-users] image display problem
>>>
>>>
>>>> In the VList, you might already have the statement like
>>>> [link][ex.thumbicon][/link]
>>>> change it to
>>>> [ex.srclink][ex.thumbicon][ex./srclink]
>>>>
>>>> Regards
>>>> Shaoqun
>>>>
>>>>> Hi Shaoqun,
>>>>>
>>>>> Thank you for your respone. But i am sorry have to ask you a bit.
>>>>> Where
>>>>> teh
>>>>> format statement have to put in, whether in document text or where??
>>>>>
>>>>> thanks
>>>>>
>>>>> Zahari
>>>>> ----- Original Message -----
>>>>> From: <sw64@cs.waikato.ac.nz>
>>>>> To: "zahari_m" <zahari_m@unitar.edu.my>
>>>>> Cc: <greenstone-users@list.scms.waikato.ac.nz>
>>>>> Sent: Thursday, July 26, 2007 11:31 AM
>>>>> Subject: Re: [greenstone-users] image display problem
>>>>>
>>>>>
>>>>>> Hello Zahari,
>>>>>>
>>>>>> using the following format statement
>>>>>> [ex.srclink][ex.thumbicon][ex./srclink]
>>>>>>
>>>>>> Regards
>>>>>> Shaoqun
>>>>>>
>>>>>>> Hi,
>>>>>>>
>>>>>>> I've created one simple image collection in my greenstone. However
>>>>>>> my
>>>>>>> image doesn't appear when I click at the thumbnail iamge. Its only
>>>>>>> show
>>>>>>> the details of the image. I've tried to solved the problem by browse
>>>>>>> in
>>>>>>> this user list message, but Its not working. Could anybody help me
>>>>>>> please..
>>>>>>>
>>>>>>> thanks
>>>>>>>
>>>>>>> Zahari Mohamad
>>>>>>> malaysia_______________________________________________
>>>>>>> greenstone-users mailing list
>>>>>>> greenstone-users@list.scms.waikato.ac.nz
>>>>>>> https://list.scms.waikato.ac.nz/mailman/listinfo/greenstone-users
>>>>>>>
>>>>>>
>>>>>>
>>>>>>
>>>>>
>>>>>
>>>>>
>>>>>
>>>>
>>>>
>>>>
>>>
>>>
>>>
>>>
>>
>>
>>
>