[greenstone-users] GLI plugins loading error

From Lian Liming
DateSat, 27 Nov 2004 16:48:34 +0800
Subject [greenstone-users] GLI plugins loading error
Hi all,
When i start the GLI , it appears a banner of "Loading Plugins". And
it stops with an error:
"Unable to determin the arguments for the GAPlug.pm" plugin. Please
ensure that the plugin in question provides the -xml flag by running the
pluginfo.pl script described in section 2.1 of the Greenstone Developers
Guide".

I check the Greenstone Developer Guide, and find there is very hard
for me to get the meaning(i am not familiar with the greenstone source).
I did not change any code after downloading the greenstone
installation source.

What is the possible wrong? and how can i fix it?

Thank you for suggestions.