Re: [greenstone-users] "Go to page" Feature Doesn't Work

From Georges Braoudakis
DateThu, 30 Aug 2007 08:37:56 +0200
Subject Re: [greenstone-users] "Go to page" Feature Doesn't Work
In-Reply-To (46D594D9020000900000CAAD-hermes-cwu-edu)
Hi Gavin,

I've exactly the same problem with my paged image document (10 pages), but
the "go to page feature" is now working after eliminating the "<Metadata
name="Title">...</Metadata> in the <Page> sections of the .item xml file !

Link to my paged image document :

http://ks301053.kimsufi.com/gsdl/cgi-bin/library.exe?e=d-01000-00---off-0essai11--00-1--0-10-0---0---0prompt-10---4-------0-1l--11-fr-50---20-about---00-3-1-00-0-0-11-1-0utfZz-8-00&d=HASH17cf4cd57cf10d8b4604d5.1&cl=CL1&gp=4

Regards,
Georges Braoudakis

----- Original Message -----
From: "Gavin Spomer" <spomerg&#64;cwu.EDU>
To: <greenstone-users@list.scms.waikato.ac.nz>
Sent: Thursday, August 30, 2007 12:46 AM
Subject: [greenstone-users] "Go to page" Feature Doesn't Work


I have a paged image collection I'm working on that the "go to page" feature
has never worked. For example I have one item that has a group of 50 paged
images. On the header page (or any other page) I type in "4" and click the
"go to page" button and it just stays at the current page instead of going
to page 4. The previous and next arrows work just fine however.

I looked at the page source, specifically at the html form that handles this
and it looks like it passes this argument with the gp argument: <input
type="text" name="gp" size="3" maxlength="4">, but Greenstone doesn't seem
to do anything with this.

Anyone else have the same problem? I searched through the list archives, but
couldn't find anything on this. Thanks for any help.

- Gavin


--------------------------------------------------------------------------------


_______________________________________________
greenstone-users mailing list
greenstone-users@list.scms.waikato.ac.nz
https://list.scms.waikato.ac.nz/mailman/listinfo/greenstone-users