[greenstone-users] Installing 2.8 in XP

From Toro, Gloria I
DateMon Apr 21 16:42:21 2008
Subject [greenstone-users] Installing 2.8 in XP
In-Reply-To (480BB913-9050304-cs-waikato-ac-nz)
Dear list

I want to upgrade the version of my Greenstone version (from 2.60 to 2.80). I have windows XP. So I uninstalled the 2.6 version. But when I try to install the new 2.8, I receive the following message:

.."..gsdl-2.80-win32.exe is not a valid Win32 application."

Is there something I have to check before installing the new version? Any clue will be appreciated.

Thanks, Gloria

-------------- next part --------------
An HTML attachment was scrubbed...
URL: https://list.scms.waikato.ac.nz/mailman/private/greenstone-users/attachments/20080420/b9475367/attachment.html