[greenstone-users] Version 2.75 GLI Client issue

From Robert Nix
DateWed Dec 5 03:27:27 2007
Subject [greenstone-users] Version 2.75 GLI Client issue
I have recently installed Greenstone 2.75 and have it working correctly on
my server, however, I am having issues getting the 2.75 gli client to
connect to the server. I am running Greenstone on a CentOS 4 linux server
and am trying to connect with a Windows XP client. I don't have a problem
connecting to the library through the web interface but everytime I try to
connect through the gli client I get an HTTP 500 error. I am entering in the
correct path for the library and the gliserver.pl files and they are both
executable. I have experience with Greenstone 2.72, which I had working
correctly until it corrupted a collection, then I was instructed to install
2.75 and transfer the collection over. I did so but now I am having issues
with the gli client. Any help on this subject would be greatly appreciated.

Thanks in advance,
Robert
-------------- next part --------------
An HTML attachment was scrubbed...
URL: https://list.scms.waikato.ac.nz/mailman/private/greenstone-users/attachments/20071204/17c567ab/attachment.html