[greenstone-users] problem on remote GLI

From Yohannes Mulugeta
DateMon Mar 1 21:03:46 2010
Subject [greenstone-users] problem on remote GLI
Hello I am posting this question for the second time.

I'm asking this question after unsuccessful attempt to use the
remote greenstone gli-client-2.83 to access and build greenstone
server (version 2.83) installed and configured on Linux (ubuntu 9.10).
I have fixed the GLI (local) problem associated with perl version as
per the 2.83 release guideline. My problem is when i try to log into
the server from a remote win machine using the gli-client-2.83. I have
followed the instruction at the wiki to configure a remote greenstone.
I have done this on version 2.80 and still we are using it. Here is
the error message:

ERROR: perl failed: perl -S pluginfo.pl -listall -language "en" -xml 2>&1
---
and there are other error messages ... Any idea please?

Regards,

Yohannes Mulugeta