Re: [greenstone-users] 2.41: Building Image Collections on MacOSX, what am I missing?

From Michael Dewsnip
DateFri, 19 Dec 2003 11:49:23 +1300
Subject Re: [greenstone-users] 2.41: Building Image Collections on MacOSX, what am I missing?
In-Reply-To (392B10DA-313B-11D8-A257-000393597B9E-mit-edu)
Hi Carl,

When building an image-only collection you typically have to change quite a
few things in the collection configuration file to make it look nice:
indexes, plugins, formatting etc. A great place to start for this is our
documented "simple image collection", available here:
http://www.nzdl.org/cgi-bin/library?a=p&p=about&c=image-e. The front page of
this collection describes the changes necessary, and links to its collection
configuration file.

Have a look through this, and get back to me if you have any problems.

All the best,

Michael

Carl Jones wrote:

> Hi Michael,
>
> OK. Got it. Loading the images now. However, when trying to view them
> in my browser (still not displaying thumbnails btw, but I'm assume
> that's a plugin setting) when I click on the (text) icon to display the
> image I'm getting the dreaded :
>
> "Dummy text to sidestep display bug message"
>
> Which from searching the list archives I believe has something to do
> with the format strings in the collect.cfg file? I checked the faq but
> didn't find anything.
>
> Sorry to be such a pain.....
>
> Thanks, again!
>
> Carl
>
> PS. Finally, one last little thing. On installing 2.41, the default
> username/password "admin" doesn't seem to work.
>
> On Dec 17, 2003, at 8:46 PM, Michael Dewsnip wrote:
>
> > Hi Carl,
> >
> > Yes, you do need ImageMagick installed for building image collections
> > on
> > any platform. ImagePlug uses the "convert" and "identify" programs that
> > are part of the ImageMagick group.
> >
> > All the best,
> >
> > Michael
> >
> >
> >
> > Carl Jones wrote:
> >
> >> Hi,
> >>
> >> Sorry to post once again with what is probably a basic question. But
> >> does ImageMagick need to be installed for building collections on
> >> non-Windows platforms (I'm on OSX 10.3). I believe I read in the
> >> documentation (or on the list) that ImageMagick was only needed on
> >> Windows, but I've had no luck building image collections on OSX. I've
> >> tested by dragging a couple of .jpg files into the opened collection
> >> under the GLI interface. I can assign metadata, but at build time
> >> Greenstone ignores the jpg files.
> >>
> >> Thanks very much for your help.
> >>
> >> Carl
> >>
> >> _______________________________________________
> >> greenstone-users mailing list
> >> greenstone-users@list.scms.waikato.ac.nz
> >> https://list.scms.waikato.ac.nz/mailman/listinfo/greenstone-users
> >