[greenstone-devel] Plugin not working in the knew svn download ofGli

From Katherine Don
DateWed Jan 21 20:59:52 2009
Subject [greenstone-devel] Plugin not working in the knew svn download ofGli
In-Reply-To (4105c9810901182312r6dbdfab0l172589016ed2ea9-mail-gmail-com)
Hi Amin

The plugins have had a major restructure since the last release. The
easiest thing to do is to send me your plugin and I'll see if I can get
it working.

Regards,
Katherine

Amin Hedjazi wrote:
> hello all
> *i have a problem *here i wonder if any body can help me
> i hade designed a plugin to work with a particular data type for
> importing
> i used part of unknown plug and part of zip plug and a little coding
> by my self to do that
> and used the plug in with my older Gli version that i had ( about 3
> months old downloaded from the with the gs3)
> *it worked fine with that gli *
> but resently* i had downloaded greenstone3 and the gli form the svn*
> and compiled them
> the library and its gli are working fine and can import and build any
> type of data with the present plugins
> but* whene i put myplugin.pm <http://myplugin.pm> file in the
> gs2build/perllib/plugin where it was for my last installation*
> *my plug in does not appear in the list in gli *!!!
>
> Please help
>
> thax Amin
> ------------------------------------------------------------------------
>
> _______________________________________________
> greenstone-devel mailing list
> greenstone-devel@list.scms.waikato.ac.nz
> https://list.scms.waikato.ac.nz/mailman/listinfo/greenstone-devel
>