[greenstone-users] Problems after upgrade to version 2.81

From Renate Morgenstern
DateWed Apr 1 04:33:18 2009
Subject [greenstone-users] Problems after upgrade to version 2.81
Good day,

A Greenstone installation 2.80 on Linux (Suse Enterprise) was working
without problems. It was then decided to upgrade to 2.81, but
afterwards we experience problems, especially with permissions. When
using the GLI from the server, it can't open the old collections,
however, the demo collection coming with the installation works. It
can't 'steal' the lock, an there are messages about not having access
to the colection, not able to write to the collection. Permissions
were checked and it seems ok.
When using the remote GLI clients the same problems occur.
Has someone else experiences these problems on Linux?
Thanks and regards
Renate


Mrs Renate Morgenstern
University of Namibia Library
Windhoek, Namibia
Tel.: +264 61 2063869
rmorgenstern@unam.na