Re: [greenstone-users] Build generates collection with one file

From Michael Dewsnip
DateThu, 15 Jun 2006 10:32:01 +1200
Subject Re: [greenstone-users] Build generates collection with one file
In-Reply-To (1149447610-6152-7-camel-localhost-localdomain)
Hi Alex,

This is certainly a strange problem. How many directories are there in
the "archives" directory of the collection (ie.
greenstone/collect/<collection-name>/archives) after the collection has
built? Try switching the GLI into Expert mode (File -> Preferences:
Mode) and rebuilding the collection: do you see any error messages?

Regards,

Michael

Alex Midgley wrote:

>I just installed Greenstone 2.70 from the Linux binary package, and I
>can't get any collections to build correctly. When I build a collection
>with GLI, it shows each file being processed by the correct plugin, then
>it says that the correct number of files was included in the collection,
>but when I view the collection only the last file processed is included.
>Also, the "Enrich" page only shows extracted metadata for that file, and
>it is the only file with information in the collection's archive
>directory.
>
>I've tried creating my own collections, I've followed some of the
>tutorials on the Greenstone Wiki, and I've even tried rebuilding the
>demo collection that came with Greenstone, but the effect is always the
>same. What has gone wrong with my installation?
>
>-alex
>
>
>_______________________________________________
>greenstone-users mailing list
>greenstone-users@list.scms.waikato.ac.nz
>https://list.scms.waikato.ac.nz/mailman/listinfo/greenstone-users
>
>
>
>