GS Images generation errors

From Anthony Hornby
Date31 Jan 2003 00:02:10 +0930
Subject GS Images generation errors
Hi All,
I have followed the problems with this on the list and despite my best
efforts and the various tips still can't get it to work completely.

I moved my installation to the cvs version as of 2 days ago and modified
buildcol.pl to use titl_icon-1.2.pl instead of the old script and now it
generates all images except the main image with the collection name.

This image is created but instead of the text of the collection name I
get a hash value as the text (currently it reads "HASH0x8107678" instead
of "Gimptest" the name of the collection.
I know I can create images manually with translate.pl, but I am
interested as to why the -create_images option is failing.

Any one have any ideas?

I am running Redhat 7.3 and have all the perl stuff installed.

Below are some of the errors I get while the collection is building.

All insights appreciated.


*** creating auxiliary files
[ahornby@bustard gsdl]$ ./bin/script/buildcol.pl "gimptest"
-create_images
Subroutine gimp_selection_none redefined at
/usr/lib/perl5/site_perl/5.6.1/i386-
linux/Gimp.pm line 541.
Subroutine gimp_palette_set_foreground redefined at
/usr/lib/perl5/site_perl/5.6
.1/i386-linux/Gimp.pm line 541.
title_icon-1.2.pl: gimp_file_save: procedural database execution failed
at /var/
www/gsdl/bin/script/gimp/title_icon-1.2.pl line 326 (DIE)
Subroutine gimp_selection_none redefined at
/usr/lib/perl5/site_perl/5.6.1/i386-linux/Gimp.pm line 541.
Subroutine gimp_palette_set_foreground redefined at
/usr/lib/perl5/site_perl/5.6.1/i386-linux/Gimp.pm line 541.
title_icon-1.2.pl: gimp_file_save: procedural database execution failed
at /var/www/gsdl/bin/script/gimp/title_icon-1.2.pl line 326 (DIE)

--
Mr Anthony Hornby
Library Systems & Technology Coordinator
Northern territory University (CRICOS 300K)
anthony.hornby@ntu.edu.au
Office +61 8 89 466011
"Don't anthropomorphize computers - they hate that"