Re: [greenstone-users] New install of Greenstone and unable to load the demo collection

From sw64@cs.waikato.ac.nz
DateThu, 25 Jan 2007 18:05:46 +1300 (NZDT)
Subject Re: [greenstone-users] New install of Greenstone and unable to load the demo collection
In-Reply-To (dfb4b74f0701242053i57af5778oe6860b1b5155bd58-mail-gmail-com)
Hello graeme,

The reason that Greenstone didn't work is due to the version of your
perl's XML parser, please take a look at
http://greenstone.sourceforge.net/wiki/index.php/Building_Greenstone_collections#How_do_I_fix_XML::Parser_errors_during_import.pl.3F
It tells you how to install a new XML parser and Expat

Regards
Shaoqun

> Hi Shaoqun,
>
> I have just Uninstalled greenstone and reinstalled it, and I still get the
> error when I run pluginfo.pl -xml -listall. I installed it from
> UnixInstall.sh. I also deleted the .gli folder. Are there any other
> files
> that might be hanging around that I should delete?
>
> My next step will be to download greenstone again just in case the file
> was
> corrupt.
>
> cheers,
>
> graeme.
>