[greenstone-users] error when using librarian interface

From Shawn Romine
DateFri, 14 Oct 2005 11:32:13 -0700
Subject [greenstone-users] error when using librarian interface
I get the following error when I use the librarian interface of
greenstone....

"Warning! The Librarian Interface failed to locate an appropriate
version of ImageMagick, and consequently ImagePlug will not work. Please
install ImageMagick if you wish to build image collections."

I downloaded and installed ImageMagick 6.2.5-1, but still didn't
work....can someone point me in the right direction of which version I
should use, and maybe a link to it?

Thanks!

Shawn Romine

Instructional Technology Specialist

Mendocino College

707-468-3054

http://atlantis.mendocinocollege.edu/sromine

http://www.opensourceacademia.com

-------------- next part --------------
An HTML attachment was scrubbed...
URL: https://list.scms.waikato.ac.nz/mailman/private/greenstone-users/attachments/20051014/decc73a4/attachment.html