Re: [greenstone-users] error when using librarian interface

From Stephen DeGabrielle
DateSat, 15 Oct 2005 23:11:30 +0930
Subject Re: [greenstone-users] error when using librarian interface
In-Reply-To (4A157208CFDA3146966257FFDF7FDADA2BE1-mail-mendocino-edu)
H Shawn,
the version of imageMagick should be fine - the problem is greenstone cant
find it.

Check your PATH system variable- it should include the folder where the
ImageMagick binaries where installed. If it is not there then just add it.
(or let us know what you are running greenstone on and someone should be
able to tell you - if it is windows you can change path via system
properties)

s.


On 10/15/05, Shawn Romine <sromine@mendocino.edu> wrote:
>
> I get the following error when I use the librarian interface of
> greenstone....
>
>
>
> "Warning! The Librarian Interface failed to locate an appropriate
> version of ImageMagick, and consequently ImagePlug will not work. Please
> install ImageMagick if you wish to build image collections."
>
>
>
> I downloaded and installed ImageMagick 6.2.5-1, but still didn't
> work....can someone point me in the right direction of which version I
> should use, and maybe a link to it?
>
>
>
> Thanks!
>
>
>
> Shawn Romine
>
> Instructional Technology Specialist
>
> Mendocino College
>
> 707-468-3054
>
> http://atlantis.mendocinocollege.edu/sromine
>
> http://www.opensourceacademia.com
>
>
>
>
>
> -------------- next part --------------
> An HTML attachment was scrubbed...
> URL:
> https://list.scms.waikato.ac.nz/mailman/private/greenstone-users/attachme=
nts/20051014/decc73a4/attachment.html
> _______________________________________________
> greenstone-users mailing list
> greenstone-users@list.scms.waikato.ac.nz
> https://list.scms.waikato.ac.nz/mailman/listinfo/greenstone-users
>

--

--

Stephen De Gabrielle
-------------- next part --------------
An HTML attachment was scrubbed...
URL: https://list.scms.waikato.ac.nz/mailman/private/greenstone-users/attac=
hments/20051015/5d07e313/attachment.html