[greenstone-users] Multilingual searches in Greesnstone

From nadia k
DateFri Feb 20 02:09:35 2009
Subject [greenstone-users] Multilingual searches in Greesnstone
In-Reply-To (499D19E4-30402-etfbl-net)
Dear list,

I am doing a prototype using the following languages,
for portuguese countries.
Chechewa
Forro
Ganda

Guinea Bissau Creole
kabuverdianu
Kaigang
Kikongo
Mandarin
Oshiwambo

I am able to search using any language, but when I
try to list Titles, it doesn't list the mandarin (chinese language).
Any idea about how to list them together?

Regards,
nadia.


> Date: Thu, 19 Feb 2009 09:35:48 +0100
> From: vlado@etfbl.net
> To: ken.difiore@gmail.com
> Subject: Re: [greenstone-users] Image Collection
> CC: greenstone-users@list.scms.waikato.ac.nz
>
> Ken,
>
> It seems that Greeenstone doesn't recognize your classifier. I'm not
> sure why but I'm not familiar with particularities of Greenstone 2.51.
> However, the problem might be in using ex.Title metadata field in the
> classifier. Greenstone by default doesn't extract ex.Title from images.
> Try ex.Image or ex.Source. Maybe the older version of Greenstone doesn't
> produce the classifier at all when it founds no metadata. In newer
> versions (2.72 and up) the classifier is there but it is empty if there
> are no metadata.
> You can check yourself what metadata are extracted if you know a bit
> XML. Look into the archives directory of your collection and you will
> find directories that begin with HASH. These correspond to the documents
> in the collection (images in your case). In each of these directories
> there should be an doc.xml file. Open it in a text editor and look for
> Metadata tags. The name attribute is the name of the metadata field that
> is associated with the particular document. Try giving a field from this
> list to your classifier.
> Again, I'm not familiar with Greenstone 2.51, so if this doesn't work
> maybe you should consider upgrading to 2.81, as Anupama suggested. In
> this way we should be able to re-create your setup and help you.
> Hope this helps.
>
> Regards,
>
> Vladimir
>
>
> Ken DiFiore wrote:
> > Hi Vladimar,
> > I'm finally back to the office and I am able to supply the information
> > you seek to help with my problem.
> >
> > The options on my ImagePlugin are 'screenview' is jpg and
> > 'thumnailtype' is gif. No other options are checked.
> >
> > There is no metadata assigned to the images.
> >
> > The Browsing Classifiers option is:
> > Classify AZList -metadata ex.title -buttonname Browse
> >
> > In an effort to trouble shoot this issue, I tried to simplify the
> > settings.
> >
> > Can you suggest what I am missing?
> >
> > Thank you for your help.
> >
> > Ken
> >
> > On Fri, Feb 13, 2009 at 9:06 AM, Vladimir Risojevic <vlado@etfbl.net
> > <mailto:vlado@etfbl.net>> wrote:
> >
> > Ken,
> >
> > It seems that your classifier wasn't recognized at all. Can you
> > provide us with a bit more information, please? For example, what
> > options of ImagePlugin did you use, what metadata did you assign
> > to images, and what classifier and options did you use? If you
> > disabled the search feature that leaves only one way to browse the
> > collection, that is the classifier. Did you use the correct
> > metadata in the classifier?
> >
> > Regards,
> >
> > Vladimir
> >
> >
> >
> > ------------------------------
> >
> > Message: 8
> > Date: Thu, 12 Feb 2009 21:32:42 -0500
> > From: Ken DiFiore <ken.difiore@gmail.com
> > <mailto:ken.difiore@gmail.com>>
> > Subject: [greenstone-users] Image Collection
> > To: greenstone-users@list.scms.waikato.ac.nz
> > <mailto:greenstone-users@list.scms.waikato.ac.nz>
> > Message-ID:
> >
> > <20243e310902121832i44fbd1d6ic5d013676265ddf6@mail.gmail.com
> > <mailto:20243e310902121832i44fbd1d6ic5d013676265ddf6@mail.gmail.com>>
> > Content-Type: text/plain; charset="iso-8859-1"
> >
> >
> > Dear List,
> > I am a newbie working on an older, test library system, using
> > Greenstone
> > version 2.51. I have quite successfully created several
> > collections using
> > HTML pages with embedded images. However, I cannot set up a
> > basic image
> > collection of jpg files. Our system does not have the image-e
> > library so I
> > created my library from scratch using a dozen personal photos.
> > I'm using
> > the GLI Librarian Interface, and followed procedure described
> > on the Wiki (
> > http://nzdl.sadl.uleth.ca/cgi-bin/library?a=p&p=about&c=image-e
> > <http://nzdl.sadl.uleth.ca/cgi-bin/library?a=p&p=about&c=image-e>),
> > as well as
> > consulted (for hours on end) the e-mail archive. I've
> > configured the
> > Collection using the prescribed values for the Format
> > Features, Browsing
> > Classifiers, and the sole Document Plugin (ImagePlugin, including
> > ImageMagick). However, the resulting "About" webpage that is
> > created to
> > browse collection lists no images or thumbnails. The page
> > includes the name
> > of the collection I've assigned to it, but says "there are 0
> > ways to find
> > information in this collection". Furthermore, there is no
> > "browse icon"
> > button that is prevalent with image-only collections. I'm at
> > a total loss.
> >
> >
> > Kind regards,
> >
> > Ken
> > -------------- next part --------------
> > An HTML attachment was scrubbed...
> > URL:
> > https://list.scms.waikato.ac.nz/mailman/private/greenstone-users/attachments/20090212/849b48a6/attachment.html
> >
> > ------------------------------
> >
> > _______________________________________________
> > greenstone-users mailing list
> > greenstone-users@list.scms.waikato.ac.nz
> > <mailto:greenstone-users@list.scms.waikato.ac.nz>
> > https://list.scms.waikato.ac.nz/mailman/listinfo/greenstone-users
> >
> >
> > End of greenstone-users Digest, Vol 71, Issue 5
> > ***********************************************
> > ------------------------------------------------------------------------
> >
> >
> > No virus found in this incoming message.
> > Checked by AVG - www.avg.com <http://www.avg.com/> Version:
> > 8.0.234 / Virus Database: 270.10.23/1947 - Release Date:
> > 02/11/09 18:11:00
> >
> >
> >
> >
> >
> > --
> > Vladimir Risojevic
> > Teaching Assistant
> > Faculty of Electrical Engineering
> > University of Banjaluka
> > Patre 5
> > 78000 Banjaluka
> > Bosnia and Herzegovina
> >
> > Phone: +387 51 221 847, +387 51 221 876
> > Fax: +387 51 211 408
> > Email: vlado@etfbl.net <mailto:vlado@etfbl.net>
> > WWW: http://www.etfbl.net <http://www.etfbl.net/>
> >
> >
> > ------------------------------------------------------------------------
> >
> >
> > No virus found in this incoming message.
> > Checked by AVG - www.avg.com
> > Version: 8.0.237 / Virus Database: 270.10.25/1956 - Release Date: 02/16/09 18:31:00
> >
> >
>
>
> --
> Vladimir Risojevic
> Teaching Assistant
> Faculty of Electrical Engineering
> University of Banjaluka
> Patre 5
> 78000 Banjaluka
> Bosnia and Herzegovina
>
> Phone: +387 51 221 847, +387 51 221 876
> Fax: +387 51 211 408
> Email: vlado@etfbl.net
> WWW: http://www.etfbl.net
>
>
> _______________________________________________
> greenstone-users mailing list
> greenstone-users@list.scms.waikato.ac.nz
> https://list.scms.waikato.ac.nz/mailman/listinfo/greenstone-users

_________________________________________________________________
Cansado de espa□o para s□ 50 fotos? Conhe□a o Spaces, o site de relacionamentos com at□ 6,000 fotos!
http://www.amigosdomessenger.com.br
-------------- next part --------------
An HTML attachment was scrubbed...
URL: https://list.scms.waikato.ac.nz/mailman/private/greenstone-users/attachments/20090219/dbbe234a/attachment-0001.html