[greenstone-users] problem creating collection

From Francisco Andrés Bressan
DateTue, 25 Apr 2006 21:42:09 -0300
Subject [greenstone-users] problem creating collection
Hello I installed Greenstone in Debian sarge, in Spanish.
I opened the demonstration collection but I could not create it
I have perl v5.8.7 installed
In the Advanced mode appears the next error

orden : /opt/gsdl/bin/script/import.pl -gli -language es -collectdir
/opt/gsdl/collect/ demo
import.pl> ATENCI□N: Si no se especificaron -removeold o -keepold, se establece
-removeold. Se b
orrar□n todos los contenidos del directorio archives.
import.pl> Can't load
'/opt/gsdl/perllib/cpan/perl-5.8/auto/XML/Parser/Expat/Expat.so' for modul
e XML::Parser::Expat:
/opt/gsdl/perllib/cpan/perl-5.8/auto/XML/Parser/Expat/Expat.so: undefined
symbol: PL_sv_undef at /usr/lib/perl/5.8/DynaLoader.pm line 225.
import.pl> at /opt/gsdl/perllib/cpan/perl-5.8/XML/Parser.pm line 14
import.pl> Compilation failed in require at
/opt/gsdl/perllib/cpan/perl-5.8/XML/Parser.pm line 1
4.
import.pl> BEGIN failed--compilation aborted at
/opt/gsdl/perllib/cpan/perl-5.8/XML/Parser.pm li
ne 18.
import.pl> Compilation failed in require at /opt/gsdl/perllib/XMLParser.pm line 30.
import.pl> BEGIN failed--compilation aborted at /opt/gsdl/perllib/XMLParser.pm
line 30.
import.pl> Compilation failed in require at /opt/gsdl/perllib/plugins/XMLPlug.pm
line 38.
import.pl> BEGIN failed--compilation aborted at
/opt/gsdl/perllib/plugins/XMLPlug.pm line 38.
import.pl> Compilation failed in require at /opt/gsdl/perllib/plugins/GAPlug.pm
line 33.
import.pl> BEGIN failed--compilation aborted at
/opt/gsdl/perllib/plugins/GAPlug.pm line 33.
import.pl> Compilation failed in require at /opt/gsdl/perllib/plugin.pm line 95.
import.pl> La orden no se pudo ejecutar.


Many Thanks

---------------------------------------------------------------
Centro de Telem□tica - UNL
Pje. Martinez 2652 - S3002AAB Santa Fe - Argentina
tel +54(342)455-4245 - FAX +54(342)457-1240