Re: [greenstone-users] Language code

From Michael Dewsnip
DateFri, 21 Apr 2006 17:06:23 +1200
Subject Re: [greenstone-users] Language code
In-Reply-To (52B914D66FE6974A952ECCACE81B364297B24A-libmail1-libad-csus-edu)
Hi,

Yes, you're quite right that this is a bug. To fix it you can download
http://www.cs.waikato.ac.nz/~mdewsnip/greenstone/temp-2.70/languages.xml
and replace your existing gliclassesxmllanguages.xml file.

Thanks for reporting this,

Regards,

Michael

Bin Zhang wrote:

>I found that GLI doesn't agree with main.cfg for Chinese languages:
>
>GLI uses CN for simplified Chinese, and ZH for traditional Chinese, while main.cfg uses zh for simplified and zh-tr for traditional Chinese. The problem this causes is that when I add a translation of the collection name for traditional Chinese in GLI, it shows up in the browser only when you switch preference to simplifed Chinese, and none of the simplifed Chinese metadata defined in GLI shows up in the browser at all.
>
>Is this a bug? How can I fix it?
>
>Thanks!
>--------------------------
>Bin Zhang, Digital Information Services Librarian
>Library Information Systems
>California State University, Sacramento
>2000 State University Drive, East, Sacramento, CA 95819-6039
>+1 (916) 278-5664 (office); +1 (916) 278-3891 (fax)
>bzhang@csus.edu
>
>
>------------------------------------------------------------------------
>
>_______________________________________________
>greenstone-users mailing list
>greenstone-users@list.scms.waikato.ac.nz
>https://list.scms.waikato.ac.nz/mailman/listinfo/greenstone-users
>
>