Re: [greenstone-users] Preferences page not showing up

From Michael Dewsnip
DateFri, 11 Mar 2005 13:24:17 +1300
Subject Re: [greenstone-users] Preferences page not showing up
In-Reply-To (4230E381-6010902-ubcic-bc-ca)
Hi,

The URL for the home page preferences is different to the preferences
page from within a collection. The home page preferences is
"a=p&p=homepref", while from within a collection it is
"c=<colname>&a=p&p=preferences".

You need to check that you're generating the right URL for the home page
preferences.

Regards,

Michael

Jenn Cole wrote:

> Hi Michael,
>
> There is an "e=". I noticed that after I wrote to the list that the
> preferences page works when I am in a collection, it does not work
> from the home page.
>
> Jenn
>
> Michael Dewsnip wrote:
>
>> Hi Jenn,
>>
>> What does the URL to the preferences page look like? Does it include
>> an "e=..." or "c=..." part?
>>
>> Regards,
>>
>> Michael
>>
>>
>>
>> Jenn Cole wrote:
>>
>>> Hello,
>>>
>>> All of a sudden my preferences page will not show up. I have been
>>> doing some editing in the english.dm page and I changed the
>>> preferences gif to look slightly different and now when I click on
>>> the preferences button, I get the following message "This collection
>>> (called "") is not installed on this Greenstone digital library
>>> system." I changed the .gif back to the original but am still
>>> getting the same message. What can I do to get the preferences page
>>> back?
>>>
>>> Assistance is appreciated.
>>>
>>> Jenn Cole
>>>
>>> _______________________________________________
>>> greenstone-users mailing list
>>> greenstone-users@list.scms.waikato.ac.nz
>>> https://list.scms.waikato.ac.nz/mailman/listinfo/greenstone-users
>>>
>>
>>
>
>