Re: [greenstone-users] Can't read unicode data when library is built onLinux.

From Michael Dewsnip
DateTue, 19 Oct 2004 10:35:33 +1300
Subject Re: [greenstone-users] Can't read unicode data when library is built onLinux.
In-Reply-To (Pine-LNX-4-44-0410141533040-14468-100000-fornax-it-iitb-ac-in)
Hi,

You need to try to narrow down where the problem is. You should compare the
doc.xml files in the archives folder of the collection built on both Windows
and Linux. If the doc.xml files are different (except for file paths) on
Windows and Linux then it is a building problem, otherwise it is a runtime
problem. Once you know which of these areas it is in, the source of the
problem can be narrowed down further.

Regards,

Michael

Chaitra Rao wrote:

> Hi,
> I was not able to read unicode data on the browser(IE) when I built my
> library on Linux. I had some unicode content in a text file which I wanted
> to place in my collection.I was able to do the same on my Windows m/c
> without many changes to the textplugin. I just changed the text
> plugin and set the default language to hindi (the language in which I have
> my unicode data) and set the input encoding to UTF-8.
> Can someone help? Do I need to configure the Apache server settings to
> be enable it to serve unicode content?
>
> Regards,
> Chaitra
>
> _______________________________________________
> greenstone-users mailing list
> greenstone-users@list.scms.waikato.ac.nz
> https://list.scms.waikato.ac.nz/mailman/listinfo/greenstone-users