[greenstone-users] Release 2.81

From Leo Riesthuis
DateTue Feb 3 04:37:41 2009
Subject [greenstone-users] Release 2.81
All,

Trying to built our collection with the new 2.81 release I get the
following error. I am trying to explode a CDS/ISIS database.

Version 2,81rc1 works without problems.

Running the Greenstone Librarian Interface...Version: 2.81

User cache dir: C:Documents and SettingslriesthApplication
DataGreenstoneGLIcacheC:GreenstonebinwindowsperlbinPerl.exe -S
C:Greenstonebinscriptbuildcol.pl -xml -language nl

C:GreenstonebinwindowsperlbinPerl.exe -S
C:Greenstonebinscriptimport.pl -xml -language nl

C:GreenstonebinwindowsperlbinPerl.exe -S
C:Greenstonebinscriptschedule.pl -xml -language nl

<Options/>RemoveContentBeforeRootElementXMLReader:

The XML being loaded did not contain the '<?xml' string as expected

***Turn debugging on (run GLI with -debug) to view the XML contents/line
that could not be parsed.

Exception in thread "Thread-7" java.lang.NullPointerException at
org.greenstone.gatherer.gui.ExplodeMetadataDatabasePrompt.<init>(ExplodeMeta
dataDatabasePrompt.java:105)

at
org.greenstone.gatherer.file.FileManager$ExplodeMetadataDatabasePromptTask.r
un(FileManager.java:230)

greetings,

Leo Riesthuis

-------------- next part --------------
An HTML attachment was scrubbed...
URL: https://list.scms.waikato.ac.nz/mailman/private/greenstone-users/attachments/20090202/74b03cc9/attachment.html