[greenstone-users] RE: _gsimage_ issues

From James Brunskill
DateWed, 19 Jul 2006 14:17:31 +1200
Subject [greenstone-users] RE: _gsimage_ issues
Ok, Sorry to waste everyone's time.

It turns out that _gsimage_ is defined in macros/base.dm I copied this
file from my windows box and all is well. Funny how you always find the
solution just after you decide to give up :)

Regards,

James Brunskill
Library Systems Consultant
The University of Waikato
Ph: +64 7 838 4323

> -----Original Message-----
> From: James Brunskill
> Sent: Wednesday, 19 July 2006 2:03 p.m.
> To: 'greenstone-users@list.scms.waikato.ac.nz'
> Subject: _gsimage_ issues
>
> Hi,
>
> I have just copied across a greenstone collection from a windows
machine
> to a linux server.
>
> On the server the images that should display have been replaced with
text
> like this:
>
>
_gsimage_(/gsdl/cgi-bin/library?e=d-000-00---0iln--00-0-0Date--0prompt-1
0-
> --4------0-1l--1-en-50---20-full---00031-001-1-0utfZz-8-
>
00&cl=CL1&d=HASH8180d62ff51a2578e151ee.1&p=fullsize,/gsdl/collect/iln/im
ag
> es/efiof.gif,/gsdl/collect/iln/images/efion.gif,fi,View the fullsize
image
> of this page)_gsimage_(/gsdl/cgi-bin/library?e=d-000-00---0iln--00-0-
>
0Date--0prompt-10---4------0-1l--1-en-50---20-full---00031-001-1-0utfZz-
8-
>
00&cl=CL1&d=HASH8180d62ff51a2578e151ee.1&p=preview,/gsdl/collect/iln/ima
ge
> s/epiof.gif,/gsdl/collect/iln/images/epion.gif,pi,View the preview
image
> of this page)
>
> I suspect it has somehow lost a macro to decode _gsimage_ or
something,
> but I am not sure where to look to find the solution. Anyone else seen
> this problem?
>
> Regards,
>
> James Brunskill
> Library Systems Consultant
> The University of Waikato
> Ph: +64 7 838 4323