[greenstone-users] Help!!

From Ron Vave
DateMon Dec 1 14:11:12 2008
Subject [greenstone-users] Help!!
In-Reply-To (492B6028-8080404-cs-waikato-ac-nz)
Hello Anupama,

Just to let you know that the previous fix on the gli.bat file didn't work,
but the recent suggestion of installing on C: drive worked like a breeze.

Please convey my sincere thanks and appreciation to the Greenstone support
staff for all your help/time.

----------------------------------------
Ron Vave
Environment unit
Institute of Applied Science
Faculty of Science & Technology,
University of the South Pacific,
Suva, Fiji.

Office: 3232-977
Fax: : 3231-534
----------------------------------------

-----Original Message-----
From: Anupama of Greenstone Team [mailto:greenstone_team@cs.waikato.ac.nz]
Sent: 25 November 2008 14:17
To: vave_r@usp.ac.fj; greenstone-users@list.scms.waikato.ac.nz
Subject: Re: [greenstone-users] Help!!

Hello Ron,

Were the changes to the gli.bat file sufficient to fix the problems you
encountered?
If not, another developer here came up with a different suggestion. As
you are working on Vista and Vista has a different way of dealing with
Administration privileges, it may be better for you to install
Greenstone outside of C:Program Files. Try either C: directly or in
your user account (Users<your user account name>). But first you'll
need to uninstall the Greenstone 2.81rc you have in C:Program Files though.

Therefore,
1. First run uninstall on your Greenstone 2.81rc installed in C:Program
Files
2. Rerun the installer and put it somewhere *other* than C:Program
Files, such as C: or in a location within your User account.

A better solution is being considered for Vista that will hopefully
allow installation into C:Program Files, but for the time being, we
hope the above suggestion may sort out the issue you've been facing.

Regards,
Anupama

Ron Vave wrote: