RE: [greenstone-users] getting collector error

From Swathi Artham
DateFri, 1 Jun 2007 10:17:07 +0530
Subject RE: [greenstone-users] getting collector error
In-Reply-To (465F3EC8-7040006-dlconsulting-co-nz)

Hi

 

Thanks for your response but I need to build the collections from different machines. So I try to configure greenstone for remotely using GLI but unable to get the required jar file. the following is the detail explanation of my problem.

 

In my system I installed Greenstone 2.72, web server apache 2.0.58 and I am using windows XP.

 

As part of building the greenstone collection remotely using GLI, I tried to configured server as per the instruction in the http://greenstonewiki.cs.waikato.ac.nz/wiki/index.php/Remote_Greenstone

 

 

But while running the below command in command prompt

 

jarsigner -keystore appletstore -signedjar SignedGatherer.jar GLI.jar privateKey

  

it is giving error like this

 

C:Program FilesGreenstonegli>jarsigner -keystore appletstore -signedjar SignedGatherer.jar GLI.jar privateKey Enter Passphrase for keystore: swathi1 jarsigner error: java.lang.RuntimeException: keystore load: Keystore was tampered with, or password was incorrect

 

But I given  the correct password.

Please tell me what am I doing wrong?

Kindly give your suggestion I am waiting for you reply.

 

Thanks & Regards,

Swathi

 

 

 


From: greenstone-users-bounces@list.scms.waikato.ac.nz [mailto:greenstone-users-bounces@list.scms.waikato.ac.nz] On Behalf Of Richard Managh
Sent: Friday, June 01, 2007 3:02 AM
To: greenstone user list
Subject: Re: [greenstone-users] getting collector error

 

Hi Swathi,

I wouldn't recommend using the collector, it has been superceded by the GLI, and is no longer supported.


Regards,

Richard.

-- 
DL Consulting
Greenstone Digital Library and Digitisation Specialists
contact@dlconsulting.com
www.dlconsulting.com



Swathi Artham wrote:

Hi,

         In my system I installed Greenstone 2.72, web server apache 2.0.58 and I am using windows XP.

I am able to use collector for building new collections and delete existing collections but when I try to use collector for modify the existing collections it is giving error like

 

Collector error: no collection name was provided for the new collection. Try restarting the Collector from the beginning.
Restart the Collector

 

Please tell me  what am I doing wrong?

 

 

Thanks & Regards,

Swathi


 

 



 
_______________________________________________
greenstone-users mailing list
greenstone-users@list.scms.waikato.ac.nz
https://list.scms.waikato.ac.nz/mailman/listinfo/greenstone-users