Re: [greenstone-users] Problem installing GLI 2.74

From John Rowe
DateTue, 7 Aug 2007 10:16:13 +1200
Subject Re: [greenstone-users] Problem installing GLI 2.74
In-Reply-To (op-twm7law0ruw66m-fb1intf3-fb126-uni-muenster-de)
Hello Volker,

Do you have administrative privileges on your system? What happens
if you run java-version at the command line? What version of Java do
you have installed?


Cheers,
John Rowe

DL Consulting
Greenstone Digital Library and Digitisation Specialists
contact@dlconsulting.com
www.dlconsulting.com


On 7/08/2007, at 2:52 AM, Volker Konrad wrote:

>
> Dear Greenstone-List,
>
> I've a problem upgrading from Greenstone 2.71 to 2.74. I've running
> a Greenstone 2.71 on a Windows XP SP2 machine for over a year. Now
> I tried to install Greenstone 2.74. The installation breaks down
> with the following message:
>
> Errors occurred during the installation.
> JVM not found
>
> I reinstalled Java but nothing changed. Greenstone 2.71 now shows
> the same message. What can I do?
>
> Thanks a lot
> Volker Konrad
>
> _______________________________________________
> greenstone-users mailing list
> greenstone-users@list.scms.waikato.ac.nz
> https://list.scms.waikato.ac.nz/mailman/listinfo/greenstone-users