[greenstone-devel] Oops! browsefilter errors

From Doug Carter
DateTue, 11 Nov 2003 11:47:30 -0800
Subject [greenstone-devel] Oops! browsefilter errors
Hi All,

I'm in the process of moving from 2.38 to 2.40 am getting errors
when trying to click links that are in a html document that is in
a collection. When I click the link I get:

Ooop!

An error occurred during the construction of the cgi page. The error log, /usr/local/gsdl/etc/error.txt, contains the following information:

warning: lookup for node "browse" failed for browsefilter.
warning: lookup for node "browse" failed for browsefilter.
warning: lookup for node "browse" failed for browsefilter.
warning: lookup for node "browse" failed for browsefilter.
system problem: could not do search with mg for index "dsr".

queryaction::search_single_collections: call to QueryFilter failed for pdftes collection (system problem)
warning: lookup for node "browse" failed for browsefilter.
warning: lookup for node "browse" failed for browsefilter.
warning: lookup for node "browse" failed for browsefilter.
warning: lookup for node "browse" failed for browsefilter.
system problem: could not do search with mg for index "dtx".

queryaction::search_single_collections: call to QueryFilter failed for pdftes collection (system problem)
warning: lookup for node "browse" failed for browsefilter.
warning: lookup for node "browse" failed for browsefilter.
warning: lookup for node "browse" failed for browsefilter.
system problem: could not do search with mg for index "dtx".

queryaction::search_single_collections: call to QueryFilter failed for pdftes collection (system problem)
Error: call to filter failed for CL4 in OIDtools::get_children (protocol error)

---

I don't understand the reference to a "pdftes collection", as it is not
one of my collections.

Any ideas where the problem might be?


TIA,

Doug Carter
Mercy Corps