Re: [greenstone-users] Search doesn't work in Safari?

From Rich Robinson
DateThu, 20 Jan 2005 16:04:35 -0800
Subject Re: [greenstone-users] Search doesn't work in Safari?
Now that you mention it - when I go to www.allmacintosh.com and click
download links, it takes me back to the same page in Safari -
whereas Explorer presents a list of download sites. I guess
something in Safari's Javascript implementation is awry - corrected
for OSX 10.3, does anyone know?

Rich

>Message: 8
>Date: Fri, 21 Jan 2005 10:04:49 +1300
>From: Katherine Don <kjdon@cs.waikato.ac.nz>
>Subject: Re: [greenstone-users] Search doesn't work in Safari?
>To: Rich Robinson <richrobinson2005@yahoo.com>
>Cc: greenstone-users@list.scms.waikato.ac.nz
>Message-ID: <41F01CF1.6010502@cs.waikato.ac.nz>
>Content-Type: text/plain; charset=us-ascii; format=flowed
>
>Hi
>
>I think I looked at this a while ago. Form search uses javascript to
>gather together all the bits of the form and submit them. If I remember
>correctly, in Safari you could never get the value of a text box out of
>the page, so when the search is submitted, there are never any query terms.
>I couldn't get it going at the time and haven't looked since.
>
>You'll just have to use Explorer I guess.
>
>Cheers,
>Katherine
>
>Rich Robinson wrote:
>> Hi,
>>
>> My search page returns results in Mac Explorer, but Safari (OSX 10.2)
>> returns no results, e.g. the search page comes back up but with no
>> results listed underneath....anyone else have a similar problem? Using
>> fielded search form...
>>
>> Rich
>>
>> _______________________________________________
>> greenstone-users mailing list
>> greenstone-users@list.scms.waikato.ac.nz
>> https://list.scms.waikato.ac.nz/mailman/listinfo/greenstone-users
>>